Welcher Browser für den W700V?



Die Zeiten ändern sich!

Denn anno dunnemals hab ich geschrieben, dass man die Konfigurationswebseite vom W700V mit dem Chrome aufbringt, aber nicht mit Safari oder Firefox. Jedoch haben sich die Zeiten inzwischen geändert, denn 2013 gab es noch kein OS X Yosemite, noch keinen Safari 8.0.8, keinen Firefox 41 und keinen Chrome 46.

Der aktuelle Stand bei mir ist, dass der Login auf dem Router weder mit Firefox noch mit Chrome funktioniert (die Seite springt ständig wieder zurück auf die Passworteingabe); dafür tut aber der Safari wieder.
Zumindest fast.
Man kann sich einloggen und auch durchs Menü zappen.
Sobald man aber eine tatsächlich etwas tuende Funktion auswählt, ist wieder Ende der Fahnenstange.

Deshalb meine Frage an euch: gibt es vielleicht irgendwo da draußen jemanden mit einem W700V-Router und einem Mac? Und eventuell eine Lösung für das Problem? Dann bitte her damit!

Sonntag, 20. September 2015 by Wolfram
3 Kommentare (1871 views)
  1. Spätlese trocken

    Dienstag, September 22, 2015 - 20:55:15

    Ähem - ich habe keine Lösung - aber ich bewundere das Problem?
    Ich wollte mich eigentlich nur mal als treuer Leser melden. Ich bin noch da! (Auch wenn mir nicht immer passende Kommentare einfallen. ;-) )
    LG Frau Spätlese

  2. Wolfram

    Mittwoch, September 23, 2015 - 05:24:44

    Das ist aber nett; da muss ich dich gut pflegen, als einziger treuer Mitleser …
    ;-)

  3. Spätlese trocken

    Mittwoch, September 23, 2015 - 21:20:09

    Also bitte, hier wird ja wohl nicht geschwächelt . . .
    Ich bin ganz bestimmt nicht der einzig Mitlesende hier. *sicherbin*
    Also immer brav weitermachen.
    LG Frau Spätlese

Tags

  I fixed it     Gedankenblitze     Makrofoto     Mac     Die Kids     Netzfund     Viechzeugs     Viewty     Kreßberg/Waldtann     Schon gewusst     Die Cats     Allgemeines         Morbus Perthes     Kuriosa     FlatPress